Về đầu trang

Làm thế nào để IDM không tự động download khi dùng FireFox?

Thảo luận trong 'Phần mềm' bắt đầu bởi tuyetroimuahe, 22/7/09.

  1. tuyetroimuahe

    tuyetroimuahe Game Thủ Tích Cực
    Tham gia ngày: 19/10/07
    Bài viết: 588
    Đã được thích: 0
    Điểm thưởng: 3
    Điểm thành tích: 0

    cái FireFox dùng rất bực khi tớ muốn nghe nhac online..tớ dung IDM nên khi vào nghe nhạc online một số trang thì toàn tự động Down về.nên phải qua IE 8 mới nghe được.tớ đã chình trong option của IDM phần General là bỏ đánh dấu của FireFox nhưng xong nọ lại tự động đánh dáu lại lần sau cứ nghe nhạc = FireFox là IDM lại tự động down.ức chế lắm không làm sao được..mình lại không thích dùng IE .bạn nào chỉ hộ cách với
     
  2. anhdanhemnha

    anhdanhemnha CyberkingX
    Tham gia ngày: 24/12/06
    Bài viết: 317
    Đã được thích: 0
    Điểm thưởng: 0
    Điểm thành tích: 0
    Người quan tâm: 1

    dễ ợt ,bật IDM lên vào options vào tab file types ở dưới bạn sẽ thấy khung automatically start downloading the following file types ,xóa sạch nó đi sau đó ok,khi nào muốn download thì bấm default sau đó ok:GT help:
     
  3. Miku Hatsune

    Miku Hatsune Game Thủ Tiềm Năng
    Tham gia ngày: 15/7/09
    Bài viết: 368
    Đã được thích: 0
    Điểm thưởng: 6
    Điểm thành tích: 0
    Người quan tâm: 1

    Đùa ! Có cách nhanh hơn : Vào Options, tab General, Bỏ chọn Mozilla Firefox đi, OK
     
  4. cuchuoi.com

    cuchuoi.com Game Thủ Chuyên Nghiệp
    Tham gia ngày: 30/11/07
    Bài viết: 2,162
    Đã được thích: 0
    Điểm thưởng: 9
    Điểm thành tích: 0
    Người quan tâm: 1

    Điên à :-w

    Cách là Downloads\Options\File type sau đó xoá hết tất cả cái gì có trong Automatically start downloading the following file types
     
  5. Miku Hatsune

    Miku Hatsune Game Thủ Tiềm Năng
    Tham gia ngày: 15/7/09
    Bài viết: 368
    Đã được thích: 0
    Điểm thưởng: 6
    Điểm thành tích: 0
    Người quan tâm: 1

    Thử chưa mà nói ! Ta đây làm suốt !

    C2 : Trong Firefox chọn Tools - Add-On , tìm cái IDM Disable nó đi, Ấn Restart Firefox
     
  6. kingkarus

    kingkarus Đại gia tộc Mèo
    Tham gia ngày: 2/6/07
    Bài viết: 4,855
    Đã được thích: 0
    Điểm thưởng: 47
    Điểm thành tích: 0
    Người quan tâm: 3

    Sao ta ko bị cái này nhỉ ~:>, nghe nhạc xem phim nó chỉ hiện lên ở trên 1 cái thông báo dl with IDM (ấn vô thì nó dl về) ~:>
     
  7. Delekcroix

    Delekcroix Game Thủ Tiềm Năng
    Tham gia ngày: 25/4/08
    Bài viết: 363
    Đã được thích: 0
    Điểm thưởng: 0
    Điểm thành tích: 0

    Cách nhanh nhất là uninstall IDM ~:>.
     
  8. lalala1995

    lalala1995 ⊙︿⊙
    Tham gia ngày: 21/5/07
    Bài viết: 8,123
    Đã được thích: 0
    Điểm thưởng: 112
    Điểm thành tích: 0
    Người quan tâm: 12

    uninstall có khi chạy còn lâu hơn cả chỉnh cái kia đấy :GT1:
     
  9. jaja0033

    jaja0033 Game Thủ Tập Sự
    Tham gia ngày: 6/5/11
    Bài viết: 1
    Đã được thích: 0
    Điểm thưởng: 0
    Điểm thành tích: 0

    Nhưng mình muốn nó hiện link ở đó chứ k tự động tải về chứ chỉ bài nào muốn tải thì mới tải thôi, bây giờ mà mỗi lần muốn tải lại vào options chỉnh thì chết mệt
     
  10. solela

    solela Game Thủ Tích Cực
    Tham gia ngày: 10/8/06
    Bài viết: 1,276
    Đã được thích: 0
    Điểm thưởng: 13
    Điểm thành tích: 0
    Người quan tâm: 2

    cách nì đúng rồi mà...
    Còn ko muốn xài IDM tạm thời thì trong FF bạn disable add-on(ctrl+shift+a) nó đi,muốn hiện link nhưng ko cho auto dowload file thì xóa mặc định tự động dowload(vd:mp3...)
     
  11. eros090

    eros090 Game Thủ Tiềm Năng
    Tham gia ngày: 14/5/11
    Bài viết: 146
    Đã được thích: 0
    Điểm thưởng: 0
    Điểm thành tích: 0

    cách đơn giản mà mình hay làm là giữ Alt rồi nhấn vào link. ( cái này trong phần Option của IDM có, mình có thể thay Alt bằng phím khác cũng được)
     
  12. voimamut1985

    voimamut1985 Game Thủ Tập Sự
    Tham gia ngày: 26/9/07
    Bài viết: 69
    Đã được thích: 0
    Điểm thưởng: 0
    Điểm thành tích: 0

    đơn giản nhất là bạn cài 1 trình duyệt khác
    rồi vào download - option - general
    bỏ chọn trình duyệt đó đi là xong
    khi xem nhạc thì dùng trình duyệt đó là được
     
  13. asrioo1

    asrioo1 Game Thủ Tiềm Năng
    Tham gia ngày: 31/10/10
    Bài viết: 179
    Đã được thích: 0
    Điểm thưởng: 0
    Điểm thành tích: 0
    Người quan tâm: 1

    Cảm ơn các bnaj mình cũng đang tìm cái này! :D